Prev / Next / XINUJP - ChangeWebLog

glibc-2.5[vine][tech]

2007-11-09

glibc-2.3.4 を glibc-2.5 に upgrade する.


ACL が glibc-2.3.4 ではコアダンプする[2007-11-08-1]ので, glibc-2.5 (from
VineSeed) をインストールした.
依存関係, 競合関係がイロイロとあり, 結局以下が必要

gcc-4.1.2-0vl13.i386.rpm
gcc-c++-4.1.2-0vl13.i386.rpm
gcc-cpp-4.1.2-0vl13.i386.rpm
glibc-2.5-12vl3.i386.rpm
glibc-common-2.5-12vl3.i386.rpm
glibc-devel-2.5-12vl3.i386.rpm
glibc-headers-2.5-12vl3.i386.rpm
libgcc-4.1.2-0vl13.i386.rpm
libstdc++34-4.1.2-0vl13.i386.rpm
libstdc++34-devel-4.1.2-0vl13.i386.rpm
libtool-1.5.22-0vl4.i386.rpm
libtool-ltdl-1.5.22-0vl4.i386.rpm
tzdata-2007d-1vl1.noarch.rpm


これらを以下でインストール

# rpm -Uvh *


libc の再インストール, かつ, VineSeed (unstable)の glibc-2.5 だったので,
非常に恐かった.
しかし無事に ACL 実行も実行でき, 他のソフトも今のところ問題無く動いている.

Referrer (Inside): [2007-11-08-1]

permlink